Adobe Reader XI 11.0.2 released

Adobe released Reader 11.0.2 for Windows and Mac, which fixed critical vulnerabilities found in earlier versions (11.0.1) of Reader. We recommend that you upgrade to this version immediately. If you have set up automatic updates for Reader, you will be notified or you can install the update by manually checking for updates in the program’s help menu.

Adobe Reader 11.0.02 update fixes two zero-day vulnerabilities, they are

  • memory corruption vulnerability that could lead to code execution (CVE-2013-0640).
  • buffer overflow vulnerability that could lead to code execution (CVE-2013-0641).

Set updates so that Adobe Reader XI installs automatically

During Reader setup, you will be asked to agree to “install updates automatically”, if you proceed with the installation with this option selected whenever Reader updates are released, they will be automatically installed on your computer.

Adobe Reader XI 11.0.02 Offline Installer Links

If you have trouble uninstalling Adobe Reader X or XI, use the cleanup tool provided by Adobe.

Related Posts

Leave a Reply

Your email address will not be published.